awesome

Welcome to awesome bug tracking system.
Tasklist

FS#198 - x2x - Windowborder is blocking

Attached to Project: awesome
Opened by Stefan Ritter (xeno) - Monday, 26 May 2008, 16:32 GMT
Last edited by Julien Danjou (jd) - Thursday, 29 May 2008, 11:05 GMT
Task Type Bug Report
Category Core
Status Closed
Assigned To No-one
Operating System All
Severity Very Low
Priority Normal
Reported Version 2.3
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi,

i try to describe the bug as best as i can.
First of all, i am using x2x with a Debian notebook and an OpenBSD Workstation, but I also could reproduce it with two Debian machines.

x2x works great between the both monitors, except there is a windowborder (urxvtc) in the way. Then i have to take the router with my mousepointer over the statusbar, because there is no blocking windowborder ;)

Sounds crazy, but you can try to reproduce it. I am 24/7 in your IRC channel, so please ask me if something is unclear.

Regards, xeno
This task depends upon

Closed by  Julien Danjou (jd)
Thursday, 29 May 2008, 11:05 GMT
Reason for closing:  Not a bug
Additional comments about closing:  No response from reporter.
Comment by Julien Danjou (jd) - Monday, 26 May 2008, 17:06 GMT
Is this REALLY related to awesome ?
Does it work with any other window manager ?

Loading...