awesome

Welcome to awesome bug tracking system.
Tasklist

FS#202 - awesome-menu missing!

Attached to Project: awesome
Opened by Alex (acornejo) - Thursday, 29 May 2008, 00:02 GMT
Last edited by Julien Danjou (jd) - Thursday, 29 May 2008, 06:08 GMT
Task Type Bug Report
Category Core
Status Closed
Assigned To No-one
Operating System All
Severity Low
Priority Normal
Reported Version git/master
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

What happened with awesome-menu!!!

It seems it disappeared in the latest version, if this is not a bug, please delete this message, otherwise put it back there!! I can no longer execute commands from awesome (without opening a terminal first and typing the commands there).
This task depends upon

Closed by  Julien Danjou (jd)
Thursday, 29 May 2008, 06:08 GMT
Reason for closing:  Not a bug
Additional comments about closing:  This is not a bug.
Comment by Paul Bonser (pib) - Thursday, 29 May 2008, 04:20 GMT
I've noticed this as well. I had to resort to using dmenu instead.

Loading...