awesome

Welcome to awesome bug tracking system.
Tasklist

FS#396 - Memory leak

Attached to Project: awesome
Opened by rawoul (rawoul) - Tuesday, 02 December 2008, 15:59 GMT
Last edited by Julien Danjou (jd) - Tuesday, 02 December 2008, 16:04 GMT
Task Type Bug Report
Category Core
Status Closed
Assigned To No-one
Operating System Linux
Severity Critical
Priority Normal
Reported Version git/master
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi,

I'm using awesome git head, and since some time I noticed a very serious memory leak while using it, right now it uses 700Mb.
I've tried doing a collectgarbage("collect") but it does not change anything, so I assume the leak is in the C code.
This task depends upon

Closed by  Julien Danjou (jd)
Tuesday, 02 December 2008, 16:04 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Cairo memleak, 32th report. Wait for a new release or use cairo git. Thanks.

Loading...