awesome

Welcome to awesome bug tracking system.
Tasklist

FS#410 - one set of tags for two ore more screens

Attached to Project: awesome
Opened by silvio f. (silvio) - Tuesday, 23 December 2008, 10:04 GMT
Last edited by Gregor Best (farhaven) - Friday, 17 July 2009, 19:52 GMT
Task Type Feature Request
Category Tags
Status Closed
Assigned To No-one
Operating System All
Severity Very Low
Priority Normal
Reported Version git/master
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

In xmonad I have two, or more, screens and one set of workspaces. One screen is one workspace. The concept with tags is better, but x sets of tags for x screens are not usefull (for me).
Can anyone (or can I) implementing this feature. In which direction should i look to implement this feature?

br,
eS.eF.

This task depends upon

Closed by  Gregor Best (farhaven)
Friday, 17 July 2009, 19:52 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Awesome can already do that. Try looking for shifty, it does exactly what you want (you can move tags from one screen to another, dynamically create/destroy tags, autocreate tags, etc)

Loading...