awesome

Welcome to awesome bug tracking system.
Tasklist

FS#501 - awesome git can't compile with startup-notification 0.9 in gento (and in ubuntu 9.4rc)

Attached to Project: awesome
Opened by Cyrille Mars (m4rs) - Monday, 20 April 2009, 12:56 GMT
Last edited by Gregor Best (farhaven) - Monday, 20 April 2009, 13:06 GMT
Task Type Bug Report
Category Build system
Status Closed
Assigned To No-one
Operating System Linux
Severity Low
Priority Normal
Reported Version git/master
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

awesome git can't compile with startup-notification 0.9 in gento (and in ubuntu 9.4rc)

This task depends upon

Closed by  Gregor Best (farhaven)
Monday, 20 April 2009, 13:06 GMT
Reason for closing:  Not a bug
Additional comments about closing:  That is because Awesome needs libstartup-notification 0.10 (note that for some reason the name of the library is actually libstartup-notification-1.0, the '1.0' is not the real version number).

Loading...