awesome

Welcome to awesome bug tracking system.
Tasklist

FS#808 - GTK+ transparency

Attached to Project: awesome
Opened by matt h (mharrison) - Wednesday, 08 September 2010, 16:18 GMT
Last edited by Uli Schlachter (psychon) - Wednesday, 08 September 2010, 17:39 GMT
Task Type Bug Report
Category Core
Status Closed
Assigned To No-one
Operating System All
Severity Low
Priority Normal
Reported Version 3.4.7
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

What is the status of transparency in awesome? There's a simple python gtk+ demo that doesn't work in awesome. There seems to be no alpha support.

http://plan99.net/~mike/alphademo.py
This task depends upon

Closed by  Uli Schlachter (psychon)
Wednesday, 08 September 2010, 17:39 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Awesome is a window manager. If you want a compositing manager, then run one (e.g. xcompmgr).

Loading...