awesome

Welcome to awesome bug tracking system.
Tasklist

FS#986 - change windows (tags) with mouse

Attached to Project: awesome
Opened by ilgiz (kegf) - Wednesday, 11 April 2012, 04:12 GMT
Last edited by Uli Schlachter (psychon) - Wednesday, 11 April 2012, 16:30 GMT
Task Type Bug Report
Category Core
Status Closed
Assigned To No-one
Operating System All
Severity Medium
Priority Normal
Reported Version 3.4.11
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

I can't change windows (tags) with mouse, when i switch to russian layout (through X11 InputDevice section).


xorg.conf:
...
Section "InputClass"
Identifier "Keyboard Defaults"
MatchIsKeyboard "yes"
Option "XkbLayout" "us, ru"
Option "XkbOptions" "grp:alt_shift_toggle,grp_led:scroll"
EndSection
...

Default clean awesome rc.lua.
This task depends upon

Closed by  Uli Schlachter (psychon)
Wednesday, 11 April 2012, 16:30 GMT
Reason for closing:  Duplicate
Additional comments about closing:  My first guess is: Duplicate of FS#982. Please tell me if my guess is wrong.

Loading...